<!doctype html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="no-js">
<head>
	<title>State Dept. recognizes 20 HBCUs as Fulbright Institutional Leaders |</title>
	
	<link href="//www.google-analytics.com" rel="dns-prefetch">
	<link href="https://universitybusiness.com/wp-content/themes/riskandinsurance/img/icons/touch.png" rel="apple-touch-icon-precomposed">
	
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta content="width=device-width, initial-scale=1" name="viewport" />
	<meta name="turbolinks-cache-control" content="no-cache">
	<meta name="robots" content="noodp,noydir" />
	<meta name="google-site-verification" content="7CforOG4mXOKkkovRgtLw3mkSEjd_mR5AXbXAIKeG4I" />

	<script type="text/javascript">
		(function() {
		var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
		s.type='text/javascript';
		s.async=true;
		s.src=sc+'s.dpmsrv.com/dpm_ed665fd661589a7a1e89af479e198fcea0048c15.min.js';
		h.appendChild(s);
		})();
	</script>
	
	
<!-- Social Warfare v4.0.1 https://warfareplugins.com -->
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://universitybusiness.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1");
		src:url("https://universitybusiness.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1#iefix") format("embedded-opentype"),
		url("https://universitybusiness.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.1") format("woff"),
		url("https://universitybusiness.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.1") format("truetype"),
		url("https://universitybusiness.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.0.1 https://warfareplugins.com -->


<!-- All In One SEO Pack 3.6.2[92,167] -->
<meta name="description"  content="They will be essential in furthering goodwill, dialogue and the exchange of students and scholars between nations." />

<meta name="keywords"  content="fulbright,hbcu,black,college,university,universities,higher ed,higher education,scholars,students,exchange,international,diplomacy" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://universitybusiness.com/#organization","url":"https://universitybusiness.com/","name":"University Business Magazine","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://universitybusiness.com/#logo","url":"https://universitybusiness.com/wp-content/uploads/2021/02/University-Business-Logo.jpg","caption":""},"image":{"@id":"https://universitybusiness.com/#logo"}},{"@type":"WebSite","@id":"https://universitybusiness.com/#website","url":"https://universitybusiness.com/","name":"University Business Magazine","publisher":{"@id":"https://universitybusiness.com/#organization"}},{"@type":"WebPage","@id":"https://universitybusiness.com/20-hbcus-chosen-as-fulbright-institutional-leaders/#webpage","url":"https://universitybusiness.com/20-hbcus-chosen-as-fulbright-institutional-leaders/","inLanguage":"en-US","name":"State Dept. recognizes 20 HBCUs as Fulbright Institutional Leaders","isPartOf":{"@id":"https://universitybusiness.com/#website"},"breadcrumb":{"@id":"https://universitybusiness.com/20-hbcus-chosen-as-fulbright-institutional-leaders/#breadcrumblist"},"description":"They will be essential in furthering goodwill, dialogue and the exchange of students and scholars between nations.","image":{"@type":"ImageObject","@id":"https://universitybusiness.com/20-hbcus-chosen-as-fulbright-institutional-leaders/#primaryimage","url":"https://universitybusiness.com/wp-content/uploads/2021/05/heylagostechie-IgUR1iX0mqM-unsplash.jpg","width":2400,"height":1600},"primaryImageOfPage":{"@id":"https://universitybusiness.com/20-hbcus-chosen-as-fulbright-institutional-leaders/#primaryimage"},"datePublished":"2021-05-25T12:40:20+00:00","dateModified":"2021-05-25T15:26:56+00:00"},{"@type":"Article","@id":"https://universitybusiness.com/20-hbcus-chosen-as-fulbright-institutional-leaders/#article","isPartOf":{"@id":"https://universitybusiness.com/20-hbcus-chosen-as-fulbright-institutional-leaders/#webpage"},"author":{"@id":"https://universitybusiness.com/author/cburt/#author"},"headline":"State Dept. recognizes 20 HBCUs as Fulbright Institutional Leaders","datePublished":"2021-05-25T12:40:20+00:00","dateModified":"2021-05-25T15:26:56+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://universitybusiness.com/20-hbcus-chosen-as-fulbright-institutional-leaders/#webpage"},"publisher":{"@id":"https://universitybusiness.com/#organization"},"articleSection":"Academic Affairs, Access and Enrollment, Admin &amp; Management, Briefings, Campus Life, Career Planning, Facilities, Leadership, Operational Efficiency, Personnel and HR, Student Success and Retention, Teaching and Learning, cburt","image":{"@type":"ImageObject","@id":"https://universitybusiness.com/20-hbcus-chosen-as-fulbright-institutional-leaders/#primaryimage","url":"https://universitybusiness.com/wp-content/uploads/2021/05/heylagostechie-IgUR1iX0mqM-unsplash.jpg","width":2400,"height":1600}},{"@type":"Person","@id":"https://universitybusiness.com/author/cburt/#author","name":"Chris Burt","sameAs":[],"image":{"@type":"ImageObject","@id":"https://universitybusiness.com/#personlogo","url":"https://secure.gravatar.com/avatar/974f0a59dd429550f6c6294154679c54?s=96&d=mm&r=g","width":96,"height":96,"caption":"Chris Burt"}},{"@type":"BreadcrumbList","@id":"https://universitybusiness.com/20-hbcus-chosen-as-fulbright-institutional-leaders/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://universitybusiness.com/","url":"https://universitybusiness.com/","name":"University Business Home - for Higher Education leaders"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://universitybusiness.com/20-hbcus-chosen-as-fulbright-institutional-leaders/","url":"https://universitybusiness.com/20-hbcus-chosen-as-fulbright-institutional-leaders/","name":"State Dept. recognizes 20 HBCUs as Fulbright Institutional Leaders"}}]}]}</script>
<link rel="canonical" href="https://universitybusiness.com/20-hbcus-chosen-as-fulbright-institutional-leaders/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="State Dept. recognizes 20 HBCUs as Fulbright Institutional Leaders |" />
<meta property="og:description" content="They will be essential in furthering goodwill, dialogue and the exchange of students and scholars between nations." />
<meta property="og:url" content="https://universitybusiness.com/20-hbcus-chosen-as-fulbright-institutional-leaders/" />
<meta property="og:site_name" content="University Business Magazine" />
<meta property="og:image" content="https://universitybusiness.com/wp-content/uploads/2021/05/heylagostechie-IgUR1iX0mqM-unsplash-700x467.jpg" />
<meta property="article:published_time" content="2021-05-25T12:40:20Z" />
<meta property="article:modified_time" content="2021-05-25T15:26:56Z" />
<meta property="og:image:secure_url" content="https://universitybusiness.com/wp-content/uploads/2021/05/heylagostechie-IgUR1iX0mqM-unsplash-700x467.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="State Dept. recognizes 20 HBCUs as Fulbright Institutional Leaders |" />
<meta name="twitter:description" content="They will be essential in furthering goodwill, dialogue and the exchange of students and scholars between nations." />
<meta name="twitter:image" content="https://universitybusiness.com/wp-content/uploads/2021/05/heylagostechie-IgUR1iX0mqM-unsplash-700x467.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', '(UA-168709-2)', { 'cookieDomain': 'universitybusiness.com' } );
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/universitybusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e1de2ce92694c548d315843c2a5b18b8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='https://universitybusiness.com/wp-content/plugins/login-with-ajax/widget/widget.css?ver=3.1.10' media='all' />
<link rel='stylesheet' id='lrm-modal-css'  href='https://universitybusiness.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core-compiled.css?ver=32' media='all' />
<link rel='stylesheet' id='lrm-fonts-css'  href='https://universitybusiness.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/fonts.css?ver=32' media='all' />
<link rel='stylesheet' id='lrm-modal-skin-css'  href='https://universitybusiness.com/wp-content/plugins/ajax-login-and-registration-modal-popup/skins/default/skin.css?ver=32' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://universitybusiness.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=e1de2ce92694c548d315843c2a5b18b8' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://universitybusiness.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.0.1' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://universitybusiness.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.2' media='all' />
<link rel='stylesheet' id='riskandinsurance-css'  href='https://universitybusiness.com/wp-content/themes/riskandinsurance/styles/main.css?v=1481&#038;ver=e1de2ce92694c548d315843c2a5b18b8' media='all' />
<script type='text/javascript' src='https://universitybusiness.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://universitybusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/universitybusiness.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://universitybusiness.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://universitybusiness.com/wp-content/themes/riskandinsurance/js/lib/conditionizr-4.3.0.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://universitybusiness.com/wp-content/themes/riskandinsurance/js/lib/modernizr-2.7.1.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://universitybusiness.com/wp-content/themes/riskandinsurance/js/lib/jquery.parallax-1.1.3.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://universitybusiness.com/wp-content/themes/riskandinsurance/js/lib/jquery.visible.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://universitybusiness.com/wp-content/themes/riskandinsurance/js/jquery.cookie.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var loadissues = {"ajax_url":"https:\/\/universitybusiness.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://universitybusiness.com/wp-content/themes/riskandinsurance/js/scripts.js?v=2410201797&#038;ver=1.9'></script>
<script type='text/javascript' src='https://universitybusiness.com/wp-content/plugins/msdc-da-api-connect/js/api-connect.js?v=2544&#038;ver=e1de2ce92694c548d315843c2a5b18b8'></script>
<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/universitybusiness.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":103357,"token":"173f32aec4","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://universitybusiness.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://universitybusiness.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://universitybusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funiversitybusiness.com%2F20-hbcus-chosen-as-fulbright-institutional-leaders%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://universitybusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funiversitybusiness.com%2F20-hbcus-chosen-as-fulbright-institutional-leaders%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//universitybusiness.com/?wordfence_lh=1&hid=940AD90B5D335DB6A3505F81A3FA8EE9');
</script><link rel="icon" href="https://universitybusiness.com/wp-content/uploads/2019/01/favicon.png" sizes="32x32" />
<link rel="icon" href="https://universitybusiness.com/wp-content/uploads/2019/01/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://universitybusiness.com/wp-content/uploads/2019/01/favicon.png" />
<meta name="msapplication-TileImage" content="https://universitybusiness.com/wp-content/uploads/2019/01/favicon.png" />
	<script type="text/javascript">
		// conditionizr.com, configure environment tests
		conditionizr.config({
			assets: 'https://universitybusiness.com/wp-content/themes/riskandinsurance',
			tests: {}
		});
	</script>
	<script type="text/javascript" src="//use.typekit.net/xrp4lpl.js"></script>
	<script type="text/javascript">try{Typekit.load({ async: true });}catch(e){}</script>
	<script type="text/javascript" src="//nexus.ensighten.com/choozle/10530/Bootstrap.js"></script>
	<script type="text/javascript" src="//nexus.ensighten.com/choozle/10531/Bootstrap.js"></script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-K7GSKZN');</script>
	<!-- End Google Tag Manager -->	

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="//www.googletagmanager.com/gtag/js?id=UA-168709-2"></script>
	<script type="text/javascript">
		/*
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
		ga('create', 'UA-168709-2', 'auto');
		ga('send', 'pageview');
		*/
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-168709-2');
	</script>

		<iframe src="//6351644.fls.doubleclick.net/activityi;src=6351644;type=sales;cat=p8ompa9c;qty=[Quantity];cost=[Revenue];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=[OrderID]?" width="1" height="1" frameborder="0" style="display:none"></iframe>
	<!-- End of DoubleClick Floodlight Tag: Please do not remove -->

	<link rel="stylesheet" href="//olytics.omeda.com/olytics/css/v3/p/olytics.css" />
	<script type="text/javascript">
		// olytics 3.0
		window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="//olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"1ffb93c05f344c0c91be20c7e7376a94"});
	</script>
	        <script>
            olytics.fire(
                {
                    behaviorId: '5235F5789912A4E',
                    category: 'Academic Affairs, Access and Enrollment, Admin &amp; Management, Briefings, Campus Life, Career Planning, Facilities, Leadership, Operational Efficiency, Personnel and HR, Student Success and Retention, Teaching and Learning,'
                }
            );
        </script>
        
	<!-- START Google Tag Ads and Services: Benny - May 17th 2019 !-->
	<script type="text/javascript" async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script>
	<script type="text/javascript">
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
	<script type="text/javascript">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</script>
	<!-- END Google Tag Ads and Services: Benny - May 17th 2019 !-->

	<!-- Facebook Pixel Code -->
	<script type="text/javascript">
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window,document,'script',
		'//connect.facebook.net/en_US/fbevents.js');
		fbq('init', '805888469551400');
		fbq('track', 'PageView');
	</script>
	<script id="parsely-cfg" src="//cdn.parsely.com/keys/universitybusiness.com/p.js"></script>
	<!-- End Facebook Pixel Code -->
</head>
<body class="post-template-default single single-post postid-103357 single-format-standard wp-custom-logo desktop chrome 20-hbcus-chosen-as-fulbright-institutional-leaders">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K7GSKZN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<noscript><img height="1" width="1" src="//www.facebook.com/tr?id=805888469551400&ev=PageView &noscript=1"/></noscript>
	<!-- End Google Tag Manager (noscript) -->
	<div class="wrapper">
		    <div class="interstitial desktop-int">
        <!-- Modal content -->
        <div class="interstitial-content">
            <div class="interstitial-close-holder">
                <span class="interstitial-desc">This will close in <span class="countdowntimer">10</span> seconds</span>
                <span class="interstitial-close">skip &times;</span>
            </div>

            <div id='div-gpt-ad-1557353446399-interstitial'>
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1557353446399-interstitial'); });
                </script>
            </div>
        </div>
    </div>
    <div class="interstitial mobile-int">

        <!-- Modal content -->
        <div class="interstitial-content">
            <div class="interstitial-close-holder">
                <span class="interstitial-desc">Closes in <span class="countdowntimer">10</span> seconds</span>
                <span class="interstitial-close">skip &times;</span>
            </div>
            <div id='div-gpt-ad-1557353446399-interstitial2'>
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1557353446399-interstitial2'); });
                </script>
            </div>
        </div>
    </div>
    
    <script>
        (function ($, root, undefined) {
            // Get the modal
            /*   var modal = document.getElementById('myModal');

             // Get the button that opens the modal
             var btn = document.getElementById("myBtn");

             // Get the <span> element that closes the modal
             var span = document.getElementsByClassName("modal-close")[0];
             */

            var firstVisit = $.cookie("firstVisit");

            if (typeof firstVisit === 'undefined') {
                if ($(window).width() > 650) {
                    $('.interstitial.desktop-int').addClass('show');
                    $('.interstitial.mobile-int').remove();
                } else {
                    $('.interstitial.mobile-int').addClass('show');
                    $('.interstitial.desktop-int').remove();
                }

                var date = new Date();
                var minutes = 60;
                date.setTime(date.getTime() + (minutes * 60 * 1000));
                $.cookie("firstVisit", 1, { expires: date });

                setTimeout(function(){
                    if ($(window).width() > 650) {
                        var timeleft = 10;
                        var downloadTimer = setInterval(function(){

                            if(timeleft == 0) {
                                $('.interstitial').remove();
                            } else {
                                timeleft--;
                                $(".countdowntimer").html(timeleft);
                            }
                        },1000);

                    } else {
                        var timeleft = 10;
                        var downloadTimer = setInterval(function(){

                            if(timeleft == 0) {
                                $('.interstitial').remove();
                            } else {
                                timeleft--;
                                $(".countdowntimer").html(timeleft);
                            }
                        },1000);
                    }

                    $(document).on('click','.interstitial-close', function() {
                        $('.interstitial').remove();
                    });
                    // When the user clicks anywhere outside of the modal, close it
                    /*  window.onclick = function(event) {
                     if (event.target == modal) {
                     modal.style.display = "none";
                     }
                     }*/
                }, 1000);
            }


        })(jQuery, this);
    </script>
    		<!-- header -->
		<header class="header clear" role="banner">
			<div class="eyebrow-nav">
				<ul id="menu-da-info" class="menu"><li id="menu-item-84344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84344"><a href="https://universitybusiness.com/digital-editions/">Digital Magazine</a></li>
<li id="menu-item-84345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84345"><a href="https://universitybusiness.com/web-seminars/">Web Seminars</a></li>
<li id="menu-item-84346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84346"><a href="https://universitybusiness.com/white-papers/">White Papers</a></li>
<li id="menu-item-84347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84347"><a href="https://careers.universitybusiness.com/jobs/">Jobs</a></li>
</ul>			</div>
			<div class="header-holder">
								<div class="account-options">
					<a href="https://lrp.dragonforms.com/loading.do?omedasite=UB_login&returnurl=http://universitybusiness.com/20-hbcus-chosen-as-fulbright-institutional-leaders/">Login</a> <a href="/subscribe?returnurl=http://universitybusiness.com/20-hbcus-chosen-as-fulbright-institutional-leaders/" class="subscribe-button">Subscribe</a>				</div>
								<!-- logo -->
									<div class="logo">
                             <a href="https://universitybusiness.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="682" height="157" src="https://universitybusiness.com/wp-content/uploads/2019/01/cropped-ublogo2-1.png" class="custom-logo" alt="University Business Magazine" itemprop="logo" srcset="https://universitybusiness.com/wp-content/uploads/2019/01/cropped-ublogo2-1.png 682w, https://universitybusiness.com/wp-content/uploads/2019/01/cropped-ublogo2-1-250x58.png 250w, https://universitybusiness.com/wp-content/uploads/2019/01/cropped-ublogo2-1-120x28.png 120w" sizes="(max-width: 682px) 100vw, 682px" /></a>					</div>
									<!-- /logo -->

				<!-- navigation expand -->
				<div id="nav-expand" class="hamburger hamburger--elastic" type="button">
				  <span class="hamburger-box">
					<span class="hamburger-inner"></span>
				  </span>
				</div>
				<!-- /navigation expand -->
			</div>

			<!-- category nav -->
			<nav class="category-nav">
				<ul><li id="menu-item-80176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80176"><a href="https://universitybusiness.com/category/coronavirus/">Coronavirus</a></li>
<li id="menu-item-53977" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53977"><a href="https://universitybusiness.com/category/admin-and-management/">Admin &#038; Management</a></li>
<li id="menu-item-52788" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52788"><a href="https://universitybusiness.com/category/access-and-enrollment/">Access &#038; Enrollment</a></li>
<li id="menu-item-52789" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52789"><a href="https://universitybusiness.com/category/facilities/">Facilities</a></li>
<li id="menu-item-52790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52790"><a href="https://universitybusiness.com/category/security-and-safety/">Security &#038; Safety</a></li>
<li id="menu-item-52791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52791"><a href="https://universitybusiness.com/category/finance/">Finance</a></li>
<li id="menu-item-52792" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52792"><a href="https://universitybusiness.com/category/campus-life/">Campus Life</a></li>
<li id="menu-item-52793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52793"><a href="https://universitybusiness.com/category/it-and-av/">IT &#038; AV</a></li>
</ul>			</nav>
			<!-- /nav -->

			<!-- Fullscreen Nav Overlay -->
			<div class="mobile-nav">
				<div class="wrap">
					<!-- Left Column -->
					<div class="col-lg-20 col-md-20 col-sm-30 menu-column">
						<h3>Topics</h3>
						<ul id="menu-main-menu-topics-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80176"><a href="https://universitybusiness.com/category/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53977"><a href="https://universitybusiness.com/category/admin-and-management/">Admin &#038; Management</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52788"><a href="https://universitybusiness.com/category/access-and-enrollment/">Access &#038; Enrollment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52789"><a href="https://universitybusiness.com/category/facilities/">Facilities</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52790"><a href="https://universitybusiness.com/category/security-and-safety/">Security &#038; Safety</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52791"><a href="https://universitybusiness.com/category/finance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52792"><a href="https://universitybusiness.com/category/campus-life/">Campus Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52793"><a href="https://universitybusiness.com/category/it-and-av/">IT &#038; AV</a></li>
</ul>					</div>
					<!-- /Left Column -->

					<!-- Center Column -->
					<div class="col-lg-20 col-md-20 col-sm-30 menu-column">
						<h3>Resources</h3>
						<ul id="menu-main-menu-resources" class="menu"><li id="menu-item-48800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48800"><a href="https://universitybusiness.com/web-seminars/">Web Seminars</a></li>
<li id="menu-item-48801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48801"><a href="https://universitybusiness.com/white-papers/">White Papers</a></li>
<li id="menu-item-48804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48804"><a href="https://careers.universitybusiness.com/jobs/">Jobs</a></li>
</ul>					</div>
					<!-- /Center Column -->

					<!-- Right Column -->
					<div class="col-lg-20 col-md-20 col-sm-30 menu-column">
						<h3>Work With Us</h3>
                        <ul id="menu-main-menu-work-with-us" class="menu"><li id="menu-item-85277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85277"><a href="https://universitybusiness.com/media-opportunities/">Media Opportunities</a></li>
<li id="menu-item-53964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53964"><a href="https://universitybusiness.com/writing-for-university-business-2/">Writing for University Business</a></li>
<li id="menu-item-53965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53965"><a href="https://universitybusiness.com/column-submission-guidelines-2/">Column Submission Guidelines</a></li>
<li id="menu-item-53966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53966"><a href="https://universitybusiness.com/be-a-source-for-a-university-business-story-2/">Be a Source for a University Business story</a></li>
<li id="menu-item-53970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53970"><a href="https://universitybusiness.com/prnews/">Working with Editorial</a></li>
</ul>
					</div>
					<!-- /Right Column -->

					<!-- Boxes -->
					<div class="social-holder">
						<!-- Left Column -->
						<div class="col-lg-20 col-md-20">
							<div class="overlay-ad-boxes overlay-text">
								<h4><img class="float-right" src="https://universitybusiness.com/wp-content/themes/riskandinsurance/img/icons/icon-newsletter.png">University Business</h4>
								<p>Subscribe to University Business</p>
								<h5><a href="https://universitybusiness.com/subscribe/">Subscribe</a></h5>
							</div>
						</div>
						<!-- / Left Column -->

						<!-- Center Column -->
						<div class="col-lg-20 col-md-20">

						</div>
						<!-- / Center Column -->

						<!-- Right Column -->
						<div class="col-lg-20 col-md-20">
							<div class="overlay-ad-boxes overlay-text">
								<h4><img class="float-right" src="https://universitybusiness.com/wp-content/themes/riskandinsurance/img/icons/icon-digital-edition.png">Digital Edition</h4>
								<p>Web replica of the print magazine.</p>
								<h5><a href="/digital-editions/" target="_blank">View Digital Edition</a>.</h5>
							</div>
						</div>
						<!-- / Right Column -->
					</div>
				</div>
			</div>
			<!-- Fullscreen Nav -->
		</header>
		<!-- /header -->

		<!-- search -->
<button class="search-icon search-toggle"><span></span></button>
<div id="search-overlay">

<form class="search-form" method="get" action="https://universitybusiness.com" role="search" autocomplete="off">
		<div class="search-wrapper ">
		<div class="input-holder">
			<input type="search" name="s" class="search-input" value="" placeholder="Search" />
            <span class="disclaimer">This search is limited to articles published in the last three years. For a more comprehensive search of every issue, please visit our <a href="/digital-editions/">digital magazine page</a>.</span>
            <span class="search-help">Type your search term above</span>
			<!---->
		</div>
		<!--<span class="close search-toggle"></span>-->
		<div class="result-container">

		</div>
	</div>
</form>
<!-- /search -->
</div>


<!-- section -->
<section id="post-content" class="sticky-ref-content post-103357 post type-post status-publish format-standard has-post-thumbnail hentry category-academic-affairs category-access-and-enrollment category-admin-and-management category-briefings category-campus-life category-career-planning category-facilities category-leadership category-operational-efficiency category-personnel-and-hr category-student-success-and-retention category-teaching-and-learning">
        <!-- /21804713356/districtadministration/Leaderboard -->
    <div class="issue-container SLAS-holder leaderboard-ad delete-from-mobile">
        <div class="SLAS-leaderboard ad-728">
            <div id='div-gpt-ad-1557353051662-leaderboard'>
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1557353051662-leaderboard'); });
                </script>
            </div>
        </div>
    </div>
    <div class="issue-container SLAS-holder leaderboard-ad delete-from-desktop">
        <div class="SLAS-leaderboard ad-300">
            <div id='div-gpt-ad-1557353051662-leaderboard_mobile'>
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1557353051662-leaderboard_mobile'); });
                </script>
            </div>
        </div>
    </div>
        <div class="issue-container row-id-0 ">
        <div class="container">
                            <article id="post-103357" class="Array" data-format="article">
                                                <div class="post-content">
                                                                    <h1 data-permalink="https://universitybusiness.com/20-hbcus-chosen-as-fulbright-institutional-leaders/">State Dept. recognizes 20 HBCUs as Fulbright Institutional Leaders</h1>
                                            <div class="dek">
            They are essential in furthering goodwill, dialogue and the exchange of students and scholars between nations.        </div>
                                            <div class="author ">
                        By: <a href="https://universitybusiness.com/author/cburt/" title="Posts by Chris Burt" class="author url fn" rel="author">Chris Burt</a> | May 25, 2021                <br>
                    </div>
                                            <!-- /21804713356/universitybusiness/Box_Mobile -->
        <div class="SLAS-holder mobile-display">
            <div id='div-gpt-ad-skyscraper-mobile'>
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper-mobile'); });
                </script>
            </div>
        </div>
                                        <div class="pad-1"> </div>

                                <div class="contents">
                                                        <div id="post-thumbnail">
                <img width="700" height="467" src="https://universitybusiness.com/wp-content/uploads/2021/05/heylagostechie-IgUR1iX0mqM-unsplash-700x467.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://universitybusiness.com/wp-content/uploads/2021/05/heylagostechie-IgUR1iX0mqM-unsplash-700x467.jpg 700w, https://universitybusiness.com/wp-content/uploads/2021/05/heylagostechie-IgUR1iX0mqM-unsplash-250x167.jpg 250w, https://universitybusiness.com/wp-content/uploads/2021/05/heylagostechie-IgUR1iX0mqM-unsplash-768x512.jpg 768w, https://universitybusiness.com/wp-content/uploads/2021/05/heylagostechie-IgUR1iX0mqM-unsplash-120x80.jpg 120w" sizes="(max-width: 700px) 100vw, 700px" />            </div>
                                                <p>For their past work in helping host students and scholars as well as supporting the Fulbright Program, 20 Historically Black Colleges and Universities have been named as <a href="https://us.fulbrightonline.org/">Fulbright HBCU Institutional Leaders.</a></p>
<p>The honor, bestowed by the U.S. Department of State’s Bureau of Educational and Cultural Affairs (ECA), recognizes the extra efforts made by these select institutions in providing opportunities through the program to both exceptional students, faculty and administrators here in the United States and to those exchange participants from abroad.</p>
<p>“We salute you and your institutions for your engagement with the Fulbright Program, and for your commitment to providing life-changing opportunities to students, faculty, and administrators,” Matthew Lussenhop, Acting Assistant Secretary of State for Educational and Cultural Affairs, said to the recipients. “HBCU participation is critical to fully representing the diversity of the United States through the Fulbright Program.”</p><div class="inline-advert">
                        <div id="div-gpt-ad-boxinline1">
                                <script>
                                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-boxinline1'); });
                                </script>
                            </div>
                            </div>
<p>The Fulbright Program, which is celebrating its 75<sup>th</sup> anniversary, helps to better relations between nations through the exchange of students, ideas and diplomacy. Guidance is provided through colleges and universities who participate, including and especially those involved as Institutional Leaders from HBCUs. One of the hallmarks of the program, which offers thousands of grants each year, is its diversity. That is essential in helping those participants understand different cultures and work to solve global issues.</p>
<p>Howard University is among those happy to have earned a spot in continuing to shape the current and next generation of leaders.</p>
<p>&#8220;With our location in Washington, D.C., the Howard University community of faculty, students and staff are a great fit for the Fulbright program and its bridge to international opportunities,” said Kari Miller, Ph.D., director, Center for Honors and Scholar Development and Howard’s Fulbright program advisor. “We look forward to supporting the Fulbright program as HBCU Leaders for many years to come.”</p>
<p>The other HBCU Institutional Leaders include: Alabama A&amp;M University, Bluefield State College in West Virginia, Central State University in Ohio, Fayetteville State University in North Carolina, Florida A&amp;M University, Jackson State University and Tougaloo College in Mississippi, Lincoln University of Pennsylvania, Mississippi Valley State University, Morehouse College and Spelman College in Georgia, Morgan State University in Maryland, North Carolina Central University, Prairie View A&amp;M University and Texas Southern University in Texas, South Carolina State University, Tennessee State University, the University of the District of Columbia and Xavier University of Louisiana</p>
<p>The Fulbright Program will host a virtual symposium on June 3 that will help institutions learn to use Fulbright as a means to support campus internationalization and global engagement efforts, and to build their global networks. Participating schools will take part in workshops designed to help them engage with the Fulbright Program in a number of areas, including: advising U.S. students, hosting foreign students, language teaching assistants, and visiting faculty and lecturers, as well as assisting their U.S. faculty to apply for Fulbright Scholarships to gain international teaching and research experience.  It is free and open to all colleges and university faculty and staff from HBCUs and other interested institutions.  <a href="https://iie-org.zoom.us/webinar/register/WN_qXtx2qHISI6rb8UmVEz9cw">Registration is required</a></p>
<div class="soliloquy-outer-container" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-98776" class="soliloquy-container soliloquy-transition-fade soliloquy-fade soliloquy-controls-active soliloquy-arrows-active soliloquy-default-slider soliloquy-theme-base" style="max-width:700px;max-height:394px;margin:0 auto 20px;"><ul id="soliloquy-98776" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-102909 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://universitybusiness.com/state-by-state-look-at-colleges-requiring-vaccines/" class="soliloquy-link" title="Slide1" target="_blank"><img id="soliloquy-image-102909" class="soliloquy-image soliloquy-image-1" src="https://universitybusiness.com/wp-content/uploads/2021/02/Slide1-1-700x394_c.jpg" width="700" height="394" alt="Slide1" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-id-102910 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://universitybusiness.com/mandatory-covid-vaccines-college-students-legal-akin-gump/" class="soliloquy-link" title="Slide2" target="_blank"><img id="soliloquy-image-102910" class="soliloquy-image soliloquy-image-2 soliloquy-preload" src="https://universitybusiness.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" width="700" height="394" data-soliloquy-src="https://universitybusiness.com/wp-content/uploads/2021/02/Slide2-1-700x394_c.jpg" alt="Slide2" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-3 soliloquy-id-102911 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://universitybusiness.com/cuomo-says-suny-cuny-students-must-get-vaccines/" class="soliloquy-link" title="Slide3" target="_blank"><img id="soliloquy-image-102911" class="soliloquy-image soliloquy-image-3 soliloquy-preload" src="https://universitybusiness.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" width="700" height="394" data-soliloquy-src="https://universitybusiness.com/wp-content/uploads/2021/02/Slide3-1-700x394_c.jpg" alt="Slide3" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-4 soliloquy-id-102908 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://universitybusiness.com/what-one-hbcu-credits-for-record-surge-in-applications/" class="soliloquy-link" title="Slide4" target="_blank"><img id="soliloquy-image-102908" class="soliloquy-image soliloquy-image-4 soliloquy-preload" src="https://universitybusiness.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" width="700" height="394" data-soliloquy-src="https://universitybusiness.com/wp-content/uploads/2021/02/Slide4-1-700x394_c.jpg" alt="Slide4" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-5 soliloquy-id-98782 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://universitybusiness.com/7-questions-about-covid-19-vaccinations-for-universities/" class="soliloquy-link" title="Slide4" target="_blank"><img id="soliloquy-image-98782" class="soliloquy-image soliloquy-image-5 soliloquy-preload" src="https://universitybusiness.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" width="700" height="394" data-soliloquy-src="https://universitybusiness.com/wp-content/uploads/2021/02/Slide4-700x394_c.jpg" alt="Slide4" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-6 soliloquy-id-98783 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://universitybusiness.com/the-clock-is-ticking-on-covid-survival/" class="soliloquy-link" title="Slide5" target="_blank"><img id="soliloquy-image-98783" class="soliloquy-image soliloquy-image-6 soliloquy-preload" src="https://universitybusiness.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" width="700" height="394" data-soliloquy-src="https://universitybusiness.com/wp-content/uploads/2021/02/Slide5-700x394_c.jpg" alt="Slide5" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-7 soliloquy-id-98778 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://universitybusiness.com/sweet-revival-a-virginia-college-finds-gold-in-its-roots/" class="soliloquy-link" title="Slide6" target="_blank"><img id="soliloquy-image-98778" class="soliloquy-image soliloquy-image-7 soliloquy-preload" src="https://universitybusiness.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" width="700" height="394" data-soliloquy-src="https://universitybusiness.com/wp-content/uploads/2021/02/Slide6-700x394_c.jpg" alt="Slide6" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-98776{opacity:1}#soliloquy-container-98776 li > .soliloquy-caption{display:none}#soliloquy-container-98776 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://universitybusiness.com/wp-content/uploads/2021/02/Slide1-1.jpg" alt="Slide1" /><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://universitybusiness.com/wp-content/uploads/2021/02/Slide2-1.jpg" alt="Slide2" /><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://universitybusiness.com/wp-content/uploads/2021/02/Slide3-1.jpg" alt="Slide3" /><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://universitybusiness.com/wp-content/uploads/2021/02/Slide4-1.jpg" alt="Slide4" /><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://universitybusiness.com/wp-content/uploads/2021/02/Slide4.jpg" alt="Slide4" /><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://universitybusiness.com/wp-content/uploads/2021/02/Slide5.jpg" alt="Slide5" /><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://universitybusiness.com/wp-content/uploads/2021/02/Slide6.jpg" alt="Slide6" /></div></noscript></div>
<p>&nbsp;</p>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div>                                                                        <div class="post-info-stuff">
        <span class="post-info-label">Topics: </span><a href="https://universitybusiness.com/category/admin-and-management/academic-affairs/" data-id='academic-affairs'>Academic Affairs</a> | <a href="https://universitybusiness.com/category/access-and-enrollment/" data-id='access-and-enrollment'>Access and Enrollment</a> | <a href="https://universitybusiness.com/category/admin-and-management/" data-id='admin-and-management'>Admin &amp; Management</a> | <a href="https://universitybusiness.com/category/briefings/" data-id='briefings'>Briefings</a> | <a href="https://universitybusiness.com/category/campus-life/" data-id='campus-life'>Campus Life</a> | <a href="https://universitybusiness.com/category/campus-life/career-planning/" data-id='career-planning'>Career Planning</a> | <a href="https://universitybusiness.com/category/facilities/" data-id='facilities'>Facilities</a> | <a href="https://universitybusiness.com/category/admin-and-management/leadership/" data-id='leadership'>Leadership</a> | <a href="https://universitybusiness.com/category/admin-and-management/operational-efficiency/" data-id='operational-efficiency'>Operational Efficiency</a> | <a href="https://universitybusiness.com/category/admin-and-management/personnel-and-hr/" data-id='personnel-and-hr'>Personnel and HR</a> | <a href="https://universitybusiness.com/category/campus-life/student-success-and-retention/" data-id='student-success-and-retention'>Student Success and Retention</a> | <a href="https://universitybusiness.com/category/campus-life/teaching-and-learning/" data-id='teaching-and-learning'>Teaching and Learning</a> </div>                                    <div class="pad-1"> </div>
                                    <div class="actions">
                                                                            </div>
                                </div>
                            </div>
                                                <div class="article-divider"> </div>
                </article>

                                <div class="post-footer">
                        <h3 class="share-link">Share this article! </h3>
    <div class="url-share">
        <input value="https://universitybusiness.com/20-hbcus-chosen-as-fulbright-institutional-leaders/" class="copy-url-area"  onclick="this.focus();this.select()" readonly="readonly" />
        <div class="copy-url">Click to Copy</div>
    </div>
    <div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="103357" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Funiversitybusiness.com%2F20-hbcus-chosen-as-fulbright-institutional-leaders%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Funiversitybusiness.com%2F20-hbcus-chosen-as-fulbright-institutional-leaders%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=State+Dept.+recognizes+20+HBCUs+as+Fulbright+Institutional+Leaders&url=https%3A%2F%2Funiversitybusiness.com%2F20-hbcus-chosen-as-fulbright-institutional-leaders%2F&via=universitybiz" data-link="https://twitter.com/intent/tweet?text=State+Dept.+recognizes+20+HBCUs+as+Fulbright+Institutional+Leaders&url=https%3A%2F%2Funiversitybusiness.com%2F20-hbcus-chosen-as-fulbright-institutional-leaders%2F&via=universitybiz"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Funiversitybusiness.com%2F20-hbcus-chosen-as-fulbright-institutional-leaders%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Funiversitybusiness.com%2F20-hbcus-chosen-as-fulbright-institutional-leaders%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div>                </div>
                
            
                        <div class="sidebar">
	<div class="sidebar-content">
		                <div class="SLAS-holder" id="sidebar1">
                    <div class="SLAS-skyscraper first">
                        <div id='div-gpt-ad-1557353446396-0'>
                            <script>
                                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1557353446396-0'); });
                            </script>
                        </div>
                    </div>
                </div>
                                <div class="SLAS-holder" id="sidebar2">
                    <div class="SLAS-skyscraper first">
                        <div id='div-gpt-ad-1557353446397-0'>
                            <script>
                                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1557353446397-0'); });
                            </script>
                        </div>
                    </div>
                </div>
                		<div class="most-popular" id="sidebar3">
			<h3>Trending Stories</h3>

            
<!-- WordPress Popular Posts -->
<ol class="wpp-list"><li class="list-post"><a href="https://universitybusiness.com/state-by-state-look-at-colleges-requiring-vaccines/" title="State-by-state look at colleges requiring COVID-19 vaccines" target="_self"><img src="https://universitybusiness.com/wp-content/uploads/2021/04/AdobeStock_255995774-150x150.jpeg" alt="State-by-state look at colleges requiring COVID-19 vaccines" class="wpp-thumbnail wpp_cached_thumb wpp_featured"></a><a href="https://universitybusiness.com/state-by-state-look-at-colleges-requiring-vaccines/"><div class="info"><h4>State-by-state look at colleges requiring COVID-19 vaccines</h4><span class="date">May 25, 2021</span></div></a></li>
<li class="list-post"><a href="https://universitybusiness.com/national-crisis-37-of-adult-education-seekers-have-reconsidered/" title="'National crisis': 37% of adult education seekers have bailed" target="_self"><img src="https://universitybusiness.com/wp-content/uploads/2021/05/AdobeStock_183994673-150x150.jpeg" alt="'National crisis': 37% of adult education seekers have bailed" class="wpp-thumbnail wpp_cached_thumb wpp_featured"></a><a href="https://universitybusiness.com/national-crisis-37-of-adult-education-seekers-have-reconsidered/"><div class="info"><h4>'National crisis': 37% of adult education seekers have bailed</h4><span class="date">May 20, 2021</span></div></a></li>
<li class="list-post"><a href="https://universitybusiness.com/aacu-selects-78-colleges-for-institute-on-racial-healing/" title="AAC&amp;U selects 78 colleges for institute on racial healing" target="_self"><img src="https://universitybusiness.com/wp-content/uploads/2021/05/nathan-dumlao-5frNXb3acHU-unsplash-150x150.jpg" alt="AAC&amp;U selects 78 colleges for institute on racial healing" class="wpp-thumbnail wpp_cached_thumb wpp_featured"></a><a href="https://universitybusiness.com/aacu-selects-78-colleges-for-institute-on-racial-healing/"><div class="info"><h4>AAC&amp;U selects 78 colleges for institute on racial healing</h4><span class="date">May 19, 2021</span></div></a></li>
</ol>
		</div>
	</div>
</div>        </div>
    </div>
</section>

                                                                    
        <section id="additional-posts" class="post-divider-dark">
        <div class="issue-container">
            <div class="container">
                <div class="pad-1"> </div>
                <h2>More from University Business</h2>
            </div>
        </div><div class="container  row-id-0">
                            <div class="article-row">
                                <div class="col-sm-60">
            <div class="col-xs-56 col-xs-offset-2 col-sm-offset-0 col-sm-20 article-box ">
                            <div class="article-main-holder more-posts">
                                <a data-turbolinks-action="replace" class="article-img float-left"
                                   href="https://universitybusiness.com/chief-procurement-officer-leads-shared-services-project/"
                                   style="background: url(https://universitybusiness.com/wp-content/uploads/2020/03/MeehanUPSTVisit_20201-700x467.jpg)">
                                </a><!-- /Article Link-->
                                <div class="article-info">
                                    <a data-turbolinks-action="replace" class="float-left"
                                       href="https://universitybusiness.com/chief-procurement-officer-leads-shared-services-project/">
                                        <h3 class="splash">What new project is UMass&#8217; chief procurement officer leading?</h3>
                                        <p>David Cho, previously of BlackRock, is now chief procurement officer of the University of Massachusetts and leading its new shared services initiative.</p>
                                        <!--<div class="tile-tags">
                                                <?/*= $tag_list */ ?>
                                            </div>-->
                                    </a><!-- /Article Link-->
                                </div>
                            </div>

                        </div>
            
            <div class="col-xs-56 col-xs-offset-2 col-sm-offset-0 col-sm-20 article-box ">
                            <div class="article-main-holder more-posts">
                                <a data-turbolinks-action="replace" class="article-img float-left"
                                   href="https://universitybusiness.com/uc-irvine-tops-cool-schools-list-for-sustainability-efforts/"
                                   style="background: url(https://universitybusiness.com/wp-content/uploads/2020/09/37469910952_3889d1dcf8_k-700x445.jpg)">
                                </a><!-- /Article Link-->
                                <div class="article-info">
                                    <a data-turbolinks-action="replace" class="float-left"
                                       href="https://universitybusiness.com/uc-irvine-tops-cool-schools-list-for-sustainability-efforts/">
                                        <h3 class="splash">UC Irvine tops &#8216;Cool Schools&#8217; list for sustainability efforts</h3>
                                        <p>Stanford places second in the Sierra Club magazine's yearly rankings which honor colleges and universities that are pushing environmentally friendly initiatives</p>
                                        <!--<div class="tile-tags">
                                                <?/*= $tag_list */ ?>
                                            </div>-->
                                    </a><!-- /Article Link-->
                                </div>
                            </div>

                        </div>
            
            <div class="col-xs-56 col-xs-offset-2 col-sm-offset-0 col-sm-20 article-box ">
                            <div class="article-main-holder more-posts">
                                <a data-turbolinks-action="replace" class="article-img float-left"
                                   href="https://universitybusiness.com/engaging-stakeholders-during-covid-19/"
                                   style="background: url(https://universitybusiness.com/wp-content/uploads/2020/12/GettyImages-1127605290-700x512.jpg)">
                                </a><!-- /Article Link-->
                                <div class="article-info">
                                    <a data-turbolinks-action="replace" class="float-left"
                                       href="https://universitybusiness.com/engaging-stakeholders-during-covid-19/">
                                        <h3 class="splash">Engaging stakeholders during COVID-19</h3>
                                        <p>Here are 4 ways higher ed leaders can inspire meaningful engagement when in-person events to maintain connections aren't possible.</p>
                                        <!--<div class="tile-tags">
                                                <?/*= $tag_list */ ?>
                                            </div>-->
                                    </a><!-- /Article Link-->
                                </div>
                            </div>

                        </div>
            <div class="clear"> </div>  <!--/to cover for column floats-->
					</div><!--/splash-article-row-->
				</div><!--/container-->
				<div class="pad-1"> </div>
			</div><div class="issue-container">
            <div class="container text-center">
                <a href="https://universitybusiness.com" class="return-home">Go to Homepage ></a>
            </div>
        </div>
    </section>		<!-- footer -->
        </div>
		<footer class="footer" role="contentinfo">
            <div class="footer-info">
                <div class="container">
                    <div class="row">
                        <div class="col-xs-60 col-sm-40 footer-holder">
                            <ul id="menu-footer-menu" class="menu"><li id="menu-item-46083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46083"><a href="https://universitybusiness.com/contact-us/">Contact us</a></li>
<li id="menu-item-44842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44842"><a href="https://universitybusiness.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-85276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85276"><a href="https://universitybusiness.com/media-opportunities/">Media Opportunities</a></li>
</ul>                        </div>
                        <div class="col-xs-60 col-sm-20 footer-holder">
                            <div class="footer-right">			<div class="textwidget"><p>© 2021. <em>University Business</em>. All rights reserved.<br />
360 Hiatt Drive, Palm Beach Gardens, FL 33418</p>
</div>
		</div>                            <div class="social-container">
                                <a href="https://www.linkedin.com/company/university-business-magazine" target="_blank" class="icon linkedin"></a>
                                <a href="https://twitter.com/universitybiz" target="_blank" class="icon twitter"></a>
                                <a href="https://www.facebook.com/universitybusiness/" target="_blank" class="icon facebook"></a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </footer>
        <!-- /footer -->
                    <div class="footer-ad desktop-display">
                <div class="ad-300">
                    <div id='div-gpt-ad-1557353446398-footer'>
                        <script>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1557353446398-footer'); });
                        </script>
                    </div>
                </div>
            </div>
            <div class="footer-ad mobile-display">
                <div class="ad-300">
                    <div id='div-gpt-ad-1557353446398-footer_mobile'>
                        <script>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1557353446398-footer_mobile'); });
                        </script>
                    </div>
                </div>
            </div>
            

        <style>/* LRM */
body.logged-in .lrm-hide-if-logged-in { display: none !important; }
body.logged-in [class*='lrm-hide-if-logged-in'] { display: none !important; }
body:not(.logged-in) .lrm-show-if-logged-in { display: none !important; }
body:not(.logged-in) [class*='lrm-show-if-logged-in'] { display: none !important; }
</style>
<!--
-->
<div class="lrm-main lrm-font-svg lrm-user-modal lrm-btn-style--default" style="visibility: hidden;"> <!-- this is the entire modal form, including the background -->
<!--<div class="lrm-user-modal" style="visibility: hidden;">  this is the entire modal form, including the background -->

    <div class="lrm-user-modal-container"> <!-- this is the container wrapper -->
        <div class="lrm-user-modal-container-inner"> <!-- this is the container wrapper -->

            <ul class="lrm-switcher -is-login-only">

	<li><a href="#0" class="lrm-switch-to-link lrm-switch-to--login lrm-ficon-login selected">
			Sign in		</a></li>

	</ul><div class="lrm-signin-section is-selected"> <!-- log in form -->
	<form class="lrm-form" action="#0" data-action="login">
        <div class="lrm-fieldset-wrap">

            <div class="lrm-integrations lrm-integrations--login">
                            </div>

            <p class="lrm-form-message lrm-form-message--init"></p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input name="username" class="full-width has-padding has-border" type="text" aria-label="Email or Username" placeholder="Email or Username" required value="" autocomplete="username" data-autofocus="1">
                <span class="lrm-error-message"></span>
            </div>

            <div class="fieldset">
                                <label class="image-replace lrm-password lrm-ficon-key" title="Password"></label>
                <input name="password" class="full-width has-padding has-border" type="password" aria-label="Password" placeholder="Password" required value="">
                <span class="lrm-error-message"></span>
                                    <span class="hide-password lrm-ficon-eye" data-show="Show" data-hide="Hide" aria-label="Show"></span>
                            </div>

            <div class="fieldset">
                                    <label class="lrm-nice-checkbox__label lrm-remember-me-checkbox">Remember me                        <input type="checkbox" class="lrm-nice-checkbox lrm-remember-me" name="remember-me" checked>
                        <div class="lrm-nice-checkbox__indicator"></div>
                    </label>
                            </div>

            <div class="lrm-integrations lrm-integrations--login lrm-integrations-before-btn">
                                            </div>

            <div class="lrm-integrations-otp"></div>

        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Log in			</button>
		</div>

        <div class="lrm-fieldset-wrap">
            <div class="lrm-integrations lrm-integrations--login">
                            </div>
        </div>

		<input type="hidden" name="redirect_to" value="">
		<input type="hidden" name="lrm_action" value="login">
		<input type="hidden" name="wp-submit" value="1">
		<!-- Fix for Eduma WP theme-->
		<input type="hidden" name="lp-ajax" value="login">

		<input type="hidden" id="security-login" name="security-login" value="69edec33dd" /><input type="hidden" name="_wp_http_referer" value="/20-hbcus-chosen-as-fulbright-institutional-leaders/" />
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>
	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--reset-password">Forgot your password?</a></p>
	<!-- <a href="#0" class="lrm-close-form">Close</a> -->
</div> <!-- lrm-login --><div class="lrm-reset-password-section "> <!-- reset password form -->
	<form class="lrm-form" action="#0" data-action="lost-password">

        <div class="lrm-fieldset-wrap">
            <p class="lrm-form-message">Lost your password? Please enter your email address. You will receive mail with link to set new password.</p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input class="full-width has-padding has-border" name="user_login" type="text" required placeholder="Email or Username" data-autofocus="1" aria-label="Email or Username">
                <span class="lrm-error-message"></span>
            </div>

            <div class="lrm-integrations lrm-integrations--reset-pass">
                            </div>

            <input type="hidden" name="lrm_action" value="lostpassword">
            <input type="hidden" name="wp-submit" value="1">
            <input type="hidden" id="security-lostpassword" name="security-lostpassword" value="1d7198415c" /><input type="hidden" name="_wp_http_referer" value="/20-hbcus-chosen-as-fulbright-institutional-leaders/" />
        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Reset password			</button>
		</div>
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>

	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--login">Back to login</a></p>
</div> <!-- lrm-reset-password -->
        </div> <!-- lrm-user-modal-container -->
        <a href="#0" class="lrm-close-form" title="close">
            <span class="lrm-ficon-close"></span>
        </a>

    </div> <!-- lrm-user-modal-container -->

</div> <!-- lrm-user-modal --><link rel='stylesheet' id='soliloquy-style-css-css'  href='https://universitybusiness.com/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.5.9' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var LRM = {"password_zxcvbn_js_src":"https:\/\/universitybusiness.com\/wp-includes\/js\/zxcvbn.min.js","allow_weak_password":"","password_strength_lib":null,"redirect_url":"","ajax_url":"https:\/\/universitybusiness.com\/?lrm=1","is_user_logged_in":"","reload_after_login":null,"selectors_mapping":{"login":".popup_login_show","register":""},"is_customize_preview":"","l10n":{"password_is_good":"Good Password","password_is_strong":"Strong Password","password_is_short":"Too Short Password","password_is_bad":"Bad Password","passwords_is_mismatch":"Passwords is mismatch!","passwords_is_weak":"Error: Your password is very weak!"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://universitybusiness.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core.js?ver=32'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://universitybusiness.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"103357","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://universitybusiness.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://universitybusiness.com/wp-content/uploads/wpmss/wpmssab.min.js?ver=1535066087'></script>
<script type='text/javascript' src='https://universitybusiness.com/wp-content/plugins/mousewheel-smooth-scroll/js/SmoothScroll.min.js?ver=1.4.10'></script>
<script type='text/javascript' src='https://universitybusiness.com/wp-content/uploads/wpmss/wpmss.min.js?ver=1535066087'></script>
<script type='text/javascript' src='https://universitybusiness.com/wp-includes/js/wp-embed.min.js?ver=e1de2ce92694c548d315843c2a5b18b8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var soliloquy_ajax = {"ajax":"https:\/\/universitybusiness.com\/wp-admin\/admin-ajax.php","ajax_nonce":"6cab01cb80"};
/* ]]> */
</script>
<script type='text/javascript' src='https://universitybusiness.com/wp-content/plugins/soliloquy/assets/js/min/soliloquy-min.js?ver=2.5.9'></script>
<script type="text/javascript"> var swp_nonce = "14a3757136";var swpFloatBeforeContent = false; var swp_ajax_url = "https://universitybusiness.com/wp-admin/admin-ajax.php"; var swp_post_id = "103357";var swpClickTracking = false;</script>			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">We use cookies to ensure we give you the best experience on our site. By continuing to use our site without changing your settings, you&#039;re agreeing to our cookie policy. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="">Click to view our cookie policy.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Accept and Continue</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->			<script type="text/javascript">
				if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_98776 = jQuery('#soliloquy-container-98776').width() < 700 ? 700 : jQuery('#soliloquy-container-98776').width();jQuery('#soliloquy-container-98776').css('height', Math.round(soliloquy_width_98776/(700/394))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_98776 = $('#soliloquy-container-98776'),soliloquy_98776 = $('#soliloquy-98776'),soliloquy_holder_98776 = $('#soliloquy-98776').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_98776.length ) {var soliloquy_src_attr = 'data-soliloquy-src';soliloquy_holder_98776.each(function() {var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['98776'] = soliloquy_98776.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 1,useCSS: 1,startSlide: 0,autoHover: 0,autoDelay: 2000,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 1,controls: 1,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_98776.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_98776.css({'height':'auto','background-image':'none'});if ( soliloquy_container_98776.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_98776.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_98776.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_98776.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');$('.soliloquy-clone .soliloquy-video-holder').remove();soliloquy_container_98776.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-98776');soliloquy_container_98776.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_98776.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');$(window).trigger('resize');soliloquy_container_98776.parent().attr('data-soliloquy-loaded', 1);},onSlideBefore: function(element, oldIndex, newIndex, oldelm ){soliloquy_container_98776.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){}});});			</script>
			
        <!--START Lightbox Javascript-->
        <script type="text/javascript">
            /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
                i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/e4c20235-ab78-49f1-b4fd-090763755f5d/lightbox.js?mb=" + (new Date().getTime()));</script>
        <!--END Lightbox Javascript-->
	</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: universitybusiness.com @ 2021-05-26 11:38:47 by W3 Total Cache
-->